From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



为什么我DIAdem 9.1的脚本不能在DIAdem 10中运行?



主要软件:
主要软件版本: N/A
主要软件修正版本: N/A
次要软件: N/A

问题: 我创建了个脚本,并能在DIAdem 9.1正常工作,而当我更新到DIAdem 10后,这个脚本就不能正常工作了。我怎样能让它正常工作呢?

解答: 一般的,这个问题出现在波形数据。DIAdem 9.1不处理波形数据类型。这是DIAdem 10的一个新特性。当您写的脚本涉及处理波形通道(也就是说将波形通道分解成时间通道和数据)。因此DIAdem 10可能不能正确的处理它。在DIADem 10有一项设置来使DIADem 10类似DIAdem 9.1工作。这是兼容性设置。

Settings>>Options>>General可以找到这项设置。然后点击Compatibility按钮。在Version下拉选择9.1。点击Apply按钮。在出现的对话框上点击OK。DIAdem 10就可以类似DIAdem 9.1版本

注意:您也可以在DIAdem 9这么做。

相关链接: Why Is The Second Waveform From The DIAdem Report Express VI Not Showing Up Correctly In DIAdem 10 Using LabVIEW 8.0?

附件:





报告日期: 06/09/2006
最近更新: 06/21/2006
文档编号: 3V2AE3DR