From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



¿Cómo Puedo Instalar Soporte de NI-Sync para una Nueva Versión de LabVIEW?



Software Primario:
Versión de Software Primario: 3.0
Versión de Software Primario Corregido: N/A
Software Secundario: N/A

Problema:
Me gustaría instalar el soporte de NI-Sync para una versión nueva de LabVIEW, pero el instalador no me da la opción para instalar en dicha nueva versión. ¿Existe una solución a esto hasta que el soporte oficial aparezca como disponible en la nueva versión de NI-Sync?


Solución:
Para instalar el soporte de NI-Sync para una nueva versión de LabVIEW, siga estas instrucciones:
  1. Asegúrese de tener la última versión disponible de NI-Sync, disponible en la página de Controladores y Actualizaciones que aparece en la sección de ligas relacionadas
  2. Ejecute el instalador de NI-Sync, y seleccione instalar soporte para la última versión de LabVIEW desde el árbol de instalación
  3. Descargue "niSync 8.6 support.zip" desde la liga en la sección de ligas relacionada y descomprimalo.
  4. Agregue el soporte para LabVIEW 8.6:
    1. Copie la carpeta "niSync" a su directorio de LabVIEW 8.6 (o el directorio de LabVIEW que selecciono en el Paso 2):
      • labview\instr.lib
    2. Copie el archivo "niSync.chm" a su directorio de ayuda de LabVIEW:
      • labview\help
  5. Opcional: Para agregar el soporte para el Example Finder en LabVIEW 8.6:
    1. Copie los contenidos de la carpeta "BIN" a:
      • Shared\Example Finder\1.0\
    2. Copie los contenidos de la carpeta "Examples" a
      • labview\examples\instr
    3. Copie el archivo "lvsyncw.bin4"
      • Shared\Example Finder\1.0\Products\LabVIEW\8.6\exbins\english\platform
  6. Ejecute la nueva versión de LabVIEW y NI-Sync debe estar presente en la paleta de Funciones debajo de Measurement I/O»NI-Sync o Instrument I/O»Instrument Drivers»NI-Sync
Nota:  Una vez que se libere la nueva versión de NI-Sync es recomendable que actualice pues comunmente además del soporte se incluyen nuevas características y arreglo de bugs.

Ligas Relacionadas:
Drivers and Updates: NI-Sync
KnowledgeBase 4P3LDIHB: Traditional DAQ Palette Does Not Appear After Upgrading LabVIEW

Archivos Adjuntos:





Día del Reporte: 08/20/2008
Última Actualización: 06/08/2009
Identificación del Documento: 4OJFO9BE