From 08:00 PM CDT Friday, August 12 - 01:00 PM CDT Saturday, August 13, ni.com will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



NI-IMAQdx与不同版本的LabVIEW兼容性



主要软件: Image Acquisition (IMAQ)>>IMAQ - DX Cards
主要软件版本: 14.0
主要软件修正版本: N/A
次要软件: LabVIEW Development Systems>>LabVIEW Professional Development System

问题: 什么版本的NI-IMAQdx能对应我的LabVIEW版本?

解答: LabVIEW 和IMAQdx驱动版本的兼容性如下表所示。详见附件中的.xls文件。
  LabVIEW Version
NI-IMAQdx Version
 
8.6
8.6.1
2009
2009 SP1
2010
2010 SP1
2011
2011 SP1
2012
2012 SP1
2013
2013 SP1
2014
2014 SP1
2015
3.3                              
3.4                              
3.5                              
3.6                              
3.7                              
3.8                              
3.8.1                              
3.9
                             
3.9.1                              
3.9.2                              
4.0                              
4.1                              
4.2                              
4.3                              
4.3.5                              
14.0                              
14.5                              
15.0                              


  Compatible Version
注:NI-IMAQdx 3.0以后的驱动版本与Vision Aquisiton Software的版本相关。具体的版本可以在NI-MAX里我的系统下的软件目录下能看到。关于LabVIEW 2009的支持请参考以下链接: KnowledgeBase 4YEAFO0J: Where is the Legacy 1394 Support After Installing Vision Acquisition Software 2009.

相关链接: Drivers and Updates: NI Vision Acquisition Software KnowledgeBase 4AKC22MJ: Compatible Versions of Vision Development Module with LabVIEW and LabWindows/CVI KnowledgeBase 6ORIE2W9: NI Vision Acquisition Software Compatibility with Different LabVIEW Versions KnowledgeBase 6ORI7LW9: NI-IMAQ I/O Compatibility with Different LabVIEW Versions KnowledgeBase 3YMCCQ0F: NI-IMAQ Compatibility with Different LabVIEW Versions

附件:
VAS LabVIEW Compatibility.xlsx




报告日期: 08/28/2014
最近更新: 12/28/2015
文档编号: 6ORHSHW9