From 08:00 PM CDT Friday, August 12 - 01:00 PM CDT Saturday, August 13, ni.com will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



請問支援LabVIEW或LabWindows/CVI的NI-CAN最新版本為何?



主要軟體:
主要軟體版本: 2.3
主要軟體修正版本: N/A
次要軟體: N/A

問題: 我有購買比較舊版本的LabVIEW或LabWindows/CVI。請問一下哪一個版本的NI-CAN支援我的程式開發環境?

解答:
Programming Environment Version Latest NI-CAN Driver
LabVIEW 4.1 1.2.1*
5.0 1.3*
5.1 1.6
6.0 2.1.2
6.1 2.3
7.0 2.3.2
7.1 2.6.1
8.0 2.5.2
8.2 2.6.3
8.5 2.6.3
8.6 2.7.3
8.6.1 2.7.3
2009 2.7.4
2010 2.7.4
  2011 2.7.4
LabVIEW RT 5.1 Not Supported
6.0 2.1.2
6.1 2.3
7.0 2.3.2
7.1 2.6.1
8.0 2.5.2
8.2 2.6.3
8.5 2.6.3
8.6 2.7.3
8.6.1 2.7.3
2009 2.7.4
2010 2.7.4
  2011 2.7.4
LabWindows/CVI 4.0 1.6
5.0 1.6
5.5 2.1.3
6.0 2.3
7.0 2.3.3
7.1 2.6.1
8.0 2.5.3
8.1 2.6.3
8.5 2.6.3
8.5.1 2.6.3
9.0 2.7.4
9.0.1 2.7.4
2009 2.7.4
2009 SP1 2.7.4
2010 2.7.4
Visual Basic 6.0 2.7.4
Visual C++ 6.0 2.7.4
Borland C/C++   2.7.4


請與國家儀器技術支援索取最新版本的驅動程式,或者至Drivers and Updates
下載。
注意1:NI-CAN 2系列的硬體需要NI-CAN 2.1或更新版本的驅動程式。
注意2:NI-USB-847x CAN 與 LIN 介面需要NI-CAN 2.4或更新版本的驅動程式。



相關連結: Drivers and Updates: NI-CAN
Developer Zone Tutorial: Controller Area Network (CAN) Overview
KnowledgeBase 50OG2J1N: NI-XNET Driver LabVIEW Version and OS Support
KnowledgeBase 3IK7QJHR: NI-DNET Driver and LabVIEW, LabVIEW Real-Time, and LabWindows/CVI Version Support
Request Support



附加檔案:
NICAN.tbl




報告日期: 03/03/2003
最後更新: 02/17/2013
文件偏號: 2V27R4HR