From 08:00 PM CDT Friday, August 12 - 01:00 PM CDT Saturday, August 13, ni.com will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



Compatibilidad de NI-SCOPE con LabVIEW



Software Primario: Driver Software>>NI-SCOPE
Versión de Software Primario: 1.1
Versión de Software Primario Corregido: N/A
Software Secundario: N/A

Problema:
¿Cuáles versiones de LabVIEW y del controlador NI-SCOPE son compatibles?

Solución:
La siguiente tabla muestra cuales versiones de NI-SCOPE son compatibles con diferentes ambientes de desarrollo de LabVIEW.
  Versión de LabVIEW
Versión del Controlador NI-Scope
 
5.0
6.1
7.0
7.1
8.0
8.2.1
8.5.1
8.6.1
2009
2010
2011
2012
2013
2014
1.6.1                            
1.6.2                            
2                            
2.0.1                            
2.1.2                            
2.1.4                            
2.5                            
2.6                            
2.6.1                            
2.7                            
2.8                            
2.8.1                            
2.9                            
2.9.1                            
3.0                            
3.1                            
3.1.1                            
3.2                            
3.3.1                            
3.3.2                            
3.4                            
3.5                            
3.5.1                            
3.5.2                            
3.6                            
3.7                            
3.8.1                            
3.8.7                            
3.9.4                            
3.9.7                            
4.0                            
4.0.5                            
4.1                            
4.1.1                            
4.1.3                            
14.0                            
14.1                            


Versión Compatible
ReadMe lista versión SP1 (por ejemplo 2009 SP1)
Requiere v6.1 o posterior


Ligas Relacionadas:
Products and Services: Software for High Speed Digitizers
KnowledgeBase 5XOE3H8P: NI-SCOPE Compatibility with Windows OS

Archivos Adjuntos:





Día del Reporte: 12/22/2014
Última Actualización: 12/23/2014
Identificación del Documento: 5Z8D0B8P