From 08:00 PM CDT Friday, August 12 - 01:00 PM CDT Saturday, August 13, ni.com will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



Utilizando la Biblioteca GNU C con el Runtime Engine de LabWindows/CVI para Linux



Software Primario:
Versión de Software Primario: 8.0
Versión de Software Primario Corregido: N/A
Software Secundario: LabWindows/CVI Run-Time Engine

Problema:
Estoy utilizando el módulo Runtime de LabWindows/CVI para ejecutar mi aplicación de CVI en una máquina con Linux. ¿Qué versión de la biblioteca GNU C es necesaria para compilar y ejecutar mis programas?


Solución:
La versión 2.3.2 es la mínima requerida de la biblioteca GNU C para compilar y ejecutar programas de LabWindows/CVI. Consulte la ayuda del módulo Runtime de LabWindows/CVI para Linux para información más detallada.


Ligas Relacionadas:
LabWindows/CVI Run-Time Module for Linux® Product Page

Archivos Adjuntos:





Día del Reporte: 12/04/2006
Última Actualización: 08/25/2009
Identificación del Documento: 443D79XT