From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



Archived: PXI-814xシリーズコントローラにNI-DAQmx 7.xをインストールすることが出来ないのはなぜですか?

This document has been archived and is no longer updated by National Instruments



使用ソフトウェア:
使用ソフトウェア・バージョン: N/A
使用ソフトウェア・バージョンに特化: N/A
二次のソフトウェア: N/A

問題: PXI-8145コントローラにLabVIEW RT 7.1とNI-DAQmx 7.xをインストールしようとするとインストールの途中でエラーが生じます。PXI-814xシリーズのLabVIEW RTコントローラにNI-DAQmxのバージョン7.xをインストールできないのはなぜでしょうか?

解決策: LabVIEW 7.0もしくは、それより古いバージョンをホストPCで使用している場合は、PXI-814xシリーズコントローラに古いバージョンのRTOSが入っている状態です。この古いRTOSは長いファイル名を扱うことが出来ません。LabVIEW 7.1を使用することで、新しいRTOSがコントローラにインストールされます。そして、この新しいRTOSは長いファイル名を扱うことが出来、DAQmxのドライバをインストールすることが出来ます。.

Note: PXI-814xシリーズコントローラにメモリが32Mbしかのっていない場合は、DAQmxは動作しません。古いPXI-814xシリーズのコントローラは64Mb(128Mbを推奨している)にアップグレードしていただく必要があります。さらにコンパクトフラッシュメモリも128Mbにアップグレードしていただく必要があります。

メモリアップグレードに関するより詳細な情報は、下記のPXI-8145 RTの製品ページをご参照ください。




関連リンク:
技術情報データベース 3817TJJ4: PXI-814x コントローラのコンパクトフラッシュのフォーマット
Products and Services: NI PXI-8145 RT


添付:





報告日時: 01/16/2004
最終更新日: 12/22/2005
ドキュメントID: 35FD7NPK