From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



當我安裝NI-DAQmx 7.4或更早版本到RT與Traditional NI-DAQ7.4或更早版本時會出現錯誤訊息



主要軟體:
主要軟體版本: 7.5
主要軟體修正版本:
次要軟體: N/A

問題: 我試著安裝NI-DAQmx 7.4或更早版本到我的RT系統,但我會收到錯誤訊息:
Cannot process install because other dependencies are required:
DAQ INF files 7.4.0
我已經安裝過Traditional NI-DAQ 7.4.,為何我會收到此錯誤訊息?

解答: 此錯誤訊息是因為你必需在主控電腦上安裝NI-DAQmx 7.5或之後的版本才可與Traditional NI-DAQ 7.4運作正常,你可以下載安裝NI-DAQmx 7.5或之後的版本即可解決此問題。

相關連結: NI-DAQmx Version 7.5 for Windows 2000/NT/XP

附加檔案:





報告日期: 09/20/2005
最後更新: 10/09/2005
文件偏號: 3M5HFJTD