From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



Archived: LabVIEW 5.0でどのSQLツールキットのバーションが使えますか?

This document has been archived and is no longer updated by National Instruments



使用ソフトウェア: LabVIEW Toolkits>>Enterprise Connectivity Toolset
使用ソフトウェア・バージョン: 5.0
使用ソフトウェア・バージョンに特化: N/A
二次のソフトウェア:

問題: LabVIEW 5.0でどのSQLツールキットのバーションが使えますか?

解決策: SQL ツールキットバージョン 1.1.4 と2.0 がLabVIEW 5.0でテスト終了済です。 SQLツールキットバージョン 5.0にはバッグ修正がありバージョン2.0の最小限の問題を修正してくれます。古いバーションのツールキットを LabVIEW 5.0で使う場合、 ツールキットをインストールし、LabVIEW\vi.lib\addon\sqlと LabVIEW\examples\sql ディレクトリーのVIを一括コンパイルしてください。

関連リンク:

添付:





報告日時: 04/07/1998
最終更新日: 05/24/2000
ドキュメントID: 18688MWV