From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



Windows 8ではFPGA VIをコンパイルすることはできないのでしょうか?



使用ソフトウェア: LabVIEW Modules>>LabVIEW FPGA Module
使用ソフトウェア・バージョン: 1.0
使用ソフトウェア・バージョンに特化: N/A
二次のソフトウェア: N/A

問題: Windows 8ではFPGA VIをコンパイルすることができません。開発用コンピュータとしてWindows 8を使用したいのですがFPGA VIをコンパイルするにはどうしたらよいでしょうか?

解決策:
2013年現在、Windows 8ではFPGA VIをコンパイルすることはできません(KB 6BACI9FM: LabVIEW 2013 FPGA Module Readme)。これはXilinxのコンパイラがWindows 8をサポートしていないためです。その影響によりLabVIEW FPGA IP Builder、LabVIEW FPGAコンパイルファームツールキットを含むすべてのLabVIEW FPGAツールキットがWindows 8では使用できません。

Windows 8でFPGA VIを開発する場合は、LabVIEW FPGAモジュールと互換性のあるWindowsを搭載している別のリモートコンピュータ上でFPGA VIをコンパイルする必要があります。リモートコンピュータ上のLabVIEW FPGAコンパイルサーバのインストールとアクティブ化につきましてはKB 4BJ967PZ:リモートコンピュータへのLabVIEW FPGAコンパイルサーバのインストールとアクティベートをご参考ください。



関連リンク:
KnowledgeBase 6BACI9FM: LabVIEW 2013 FPGA Module Readme
KnowledgeBase 4BJ967PZ:リモートコンピュータへのLabVIEW FPGAコンパイルサーバのインストールとアクティベート
NI LabVIEW FPGA Compile Cloud Service
NI LabVIEW FPGA Compile Farm Toolkit

添付:





報告日時: 07/09/2012
最終更新日: 12/26/2013
ドキュメントID: 5Z8CDPQB