From Friday, April 19th (11:00 PM CDT) through Saturday, April 20th (2:00 PM CDT), 2024, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.



Archived: LabVIEW7.1はどうして、Windows 98やMeでは動かないのですか?

This document has been archived and is no longer updated by National Instruments



ハードウェア: PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers, PXI/CompactPCI>>Controllers

問題: LabVIEW 7.1のアップグレードノートには、Windows98やMeでの動作はサポートしないとあるのですが、なぜですか。

解決策: Microsoftが2003年に発表した、98/Meを今後サポートしていかないというコンセプトに従い、当時開発中であったLabVIEW7.1はターゲットとするOSを2000/XP以上とすると決定しました。
2004年初頭に、このMicrosoft によるサポートしないというコンセプトは撤回されましたが、弊社ではプログラムの大幅な変更と、それに伴う不安定要素を排除するために、ターゲットOSを2000/xpのみとしました。 また、LabVIEW 7.1でビルドされたアプリケーションやインストーラもWindows 98/Meでは動作しませんのでご注意ください。LabVIEWのアプリケーションまたはインストーラをWindows 98/Meで使用するにはLabVIEW 7.0以前が必要です。

関連リンク: Product Manuals: LabVIEW 7.1 Upgrade Notes
KnowledgeBase 2WNBD4OK: Which Windows Versions Are Compatible with LabVIEW and the LabVIEW Toolkits?

添付:





報告日時: 01/06/2004
最終更新日: 03/19/2009
ドキュメントID: 349DJ800