NI ELVIS Calibration Wizard를 실행할때 발생하는 에러 -9311



주요한 소프트웨어:
주요한 소프트웨어 버전: N/A
문제가 해결된 소프트웨어 버전: N/A
부차적인 소프트웨어: N/A
하드웨어: Multifunction DAQ (MIO)>>Connector Blocks>>NI ELVIS

문제점:
LabVIEW에서 NI ELVIS Express VI나 에러없는 Signal Express에서 ELVIS에서 ELVIS 단계를 실행할수 있었습니다. 그러나 NI ELVIS Calibration Wizard를 실행하면, 아래 그림과 같이 에러 -9311이 발생합니다.:



솔루션:
ELVIS Calibration Wizard를 사용하기 위해서는 Start >> Program Files >> National Instruments >> NI ELVIS 3.0 >> NI ELVIS에 있는 NI ELVIS Instrument Launcher를 사용하기 전에 가지고 계신 ELVIS를 먼저 설정해야 합니다. Instrument Launcher를 한번 설정하고 나시면, 아무런 문제 없이 Calibration Wizard를 실행할수 있을 것입니다.

관련 링크:

첨부:





리포트 날짜: 05/05/2006
마지막 업데이트: 05/17/2006
문서 번호: 3X4HDDX6