LabVIEW7.0用にLabVIEWアプリケーションビルダ7.0の注文が可能ですか。



使用ソフトウェア:
使用ソフトウェア・バージョン: N/A
使用ソフトウェア・バージョンに特化: N/A
二次のソフトウェア: LabVIEW Development Systems>>LabVIEW Base Package

問題: 私は自分のPCにLabVIEW7.0(ベースパケッジもしくは開発システム)を持っています。LabVIEWの最新バージョンは7.1です。LabVIEW7.0用にLabVIEWアプリケーションビルダ7.0を注文することができますか。

解決策: できません。ナショナルインスツルメンツは販売しているLabVIEWアプリケーションビルダのバージョンはLabVIEWの最新バージョンに限ります。従って、LabVIEWの最新バージョンが7.1だったら購入可能なLabVIEWアプリケーションビルダのバージョンも7.1になります。ですので、お客様は現在のLabVIEWのバージョンを最新バージョンにアップグレードする必要があります。LabVIEWプロフェッショナル開発システムにアップグレードしますとLabVIEWアプリケーションビルダが付いています。しかし、LabVIEWベースパケッジもしくは開発システムを購入する場合、LabVIEWアプリケーションビルダを別購入することになります。

もしLabVIEWアプリケーションビルダの古いバージョン(例えば7.0)を持っている場合は、最新バージョンのLabVIEW用のアプリケーションビルダに無償でアップグレードできますので、ナショナルインスツルメンツの営業部に連絡してください。
(7.1までは無料でアップグレードが可能です。以降のバージョンの場合は営業部に連絡をいただきご確認ください)

関連リンク: Knowledgebase 3A7956QT: Where is The Application Builder after Upgrading to LabVIEW 7.1

添付:





報告日時: 10/25/2004
最終更新日: 03/16/2005
ドキュメントID: 3EO8A2VE