Academic Company Events Community Support Solutions Products & Services Contact NI MyNI
2 rating:
 1 out of 5   

Error -1967362038 When Using NI Security Interactive User Info in LabVIEW 8.0



Primary Software:
Primary Software Version: 8.0
Primary Software Fixed Version: N/A
Secondary Software: N/A

Problem:
Why do I get error -1967362038 when I use the NI Security Interactive User Info VI that comes with the LabVIEW Datalogging and Supervisory Control Module 8.0 (DSC)?

Solution:
In DSC 8.0 you will receive this error if you call the NI Security Interactive User Info VI without first logging in to a domain under NI Security. You can log into a domain by selecting Tools┬╗Security┬╗Login.... Once you log in, you will no longer receive this error. If you use this VI in your application you should check for this error and handle it appropriately if you receive it. The NI Security Interactive User Info VI was modified for DSC 8.2 so that it will no longer give you an error if you call this VI while not logged in.

Related Links:
Developer Zone Tutorial: Enhanced System Security with the LabVIEW Datalogging and Supervisory Control Module

Attachments:





Report Date: 10/25/2006
Last Updated: 10/27/2006
Document ID: 42OIBDCW

Your Feedback! poor Poor  |  Excellent excellent   Yes No
 Document Quality? 
 Answered Your Question? 
  1 2 3 4 5
Please Contact NI for all product and support inquiries.submit