윈도우에서 LabVIEW와 NI-VISA와의 버전 호환성



주요한 소프트웨어:
주요한 소프트웨어 버전: 5.3
문제가 해결된 소프트웨어 버전: N/A
부차적인 소프트웨어: LabVIEW Development Systems>>LabVIEW Base Development System

문제점: 윈도우 OS에서 사용하는 NI-VISA와 LabVIEW 개발 시스템간의 버전 호환성이 궁금합니다.

솔루션:

아래 표는 LabVIEW의 버전과 호환되는 NI-VISA 버전을 나타냅니다. 가장 최신의 정확한 정보를 확인하기 위해서는 해당 드라이버의 Readme를 참고하시기 바랍니다.

 노트: NI-VISA를 새로 설치할 때, LabVIEW를 설치한 후에 NI-VISA를 설치하시기 바랍니다. 만약 LabVIEW 이전에 VISA를 설치했다면, LabVIEW 지원을 설치하기 위해 간단히 NI-VISA 인스톨러를 다시 실행시켜 주시기 바랍니다.



관련 링크: Drivers and Updates: NI-VISA

첨부:





리포트 날짜: 03/02/2011
마지막 업데이트: 04/27/2015
문서 번호: 5J171KKF