AT/GPIB 보드를 사용하기 위해서는 어떤 드라이버 버전이 필요합니까?



하드웨어: GPIB>>Plug-in Controllers>>AT-GPIB

문제점: Windows 2000에 AT/GPIB 보드를 설치하려고 합니다. 어떤 버전이 적합합니까?

솔루션: National Instrument는 Windows 2000 and XP의 AT/GPIB 드라이버를 제공하지 않습니다. AT/GPIB는 구식으로 GPIB 보드를 업그레이드 하거나 아래 링크의 방법대로 오래된 버전의 드라이버로 설치하셔야 합니다.

AT/GPIB 드라이버는 Win98/Me/95용으로 이에 맞는 드라이버를 제공합니다. 더 많은 정보를 참조하시고 싶으시면 아래 링크를 확인하세요.

관련 링크: Hardware Installation/Configuration Troubleshooter
Windows 95/98 Compatibility Release


첨부:





리포트 날짜: 10/18/2004
마지막 업데이트: 03/03/2005
문서 번호: 3EHC59IT