Compatibilidad de Versiones entre NI-DAQmx y Windows



Software Primario: Driver Software>>NI-DAQmx
Versión de Software Primario: 15.1
Versión de Software Primario Corregido: N/A
Software Secundario: N/A

Problema:
¿Qué versiones de NI-DAQmx son soportadas por las diferentes versiones de Windows?

Solución:
La siguiente tabla muestra las versiones más recientes de NI-DAQmx y su compatibilidad con las diferentes versiones del sistema operativo Windows. Si usted cuenta con un sistema operativo distinto de Windows, refiérase al mapa de soporte de NI LabVIEW. Para información sobre versiones anteriores de NI-DAQmx o Windows, puede referirse al archivo NI-DAQmxWindows Compatibility.xlsx en la sección de Archivos Adjuntos.

Nota: usted deberá considerar la compatibilidad de la aplicación con la cual usted desee utilizar los drivers de DAQmx, no sólo el sistema operativo. Vea la sección de ligas relacionadas para más información.

Aunado a esto, el hardware podría imponer requerimientos del sistema operativo más estrictos. Para esta información refiérase al archivo léame de DAQmx.
 
  Versión de Microsoft Windows
Versión de DAQmx
 
XP 32-bit
Vista1
Server 2003 R2 32-bit
Server 2008 R2 64-bit
Server 2008 64-bit
Windows 7
Server 2012 R2 64-bit
Windows 8
Windows 8.1
9.5.5      
9.6      
9.6.1      
9.6.2    
9.7    
9.7.5    
9.8    
9.9                  
14.0                  
14.1                  
14.2                  
14.5                  
14.5.1                  
15.0                  
15.0.1                  
15.1                  
1 Deberá de ser Vista Business Edition


Versión Compatible
Windows Service Pack Requerido (ver abajo)

Nota:
Para configuraciones que denotan requerimientos del Service Pack (SP), refierase a los siguientes.
Windows XP: SP3 o mayor.
Windows Server 2003: SP2 o mayor
Windows Server 2008: SP1 o mayor
Windows Vista:  SP1 o mayor

También notar que el Server Core Roll no está soportado.


Ligas Relacionadas:
Documento de Soporte 2WNBD4OK: Compatibilidad de Versiones de Windows con LabVIEW
Documento de Soporte 3PIA89N5: Compatibilidad Entre Versiones de NI-DAQmx y LabVIEW
Documento de Soporte 4FDH4MZN: Traditional NI-DAQ (Legacy) for Windows Vista, Windows 7 and Windows 8 (en inglés)
Documento de Soporte 6OACQ2BO: Traditional (Legacy) NI-DAQ and LabVIEW Version Compatibility (en inglés)
Documentación: GPIB Driver Versions for Microsoft Windows and DOS (en inglés)

Archivos Adjuntos:


NI-DAQmxWindows Compatibility.xlsxNI-DAQmxWindows Compatibility.xlsx


Día del Reporte: 01/27/2014
Última Actualización: 10/21/2015
Identificación del Documento: 6HQ994XC