LabVIEW PDA モジュールソフトウェア仕様およびサポートされているデバイス



使用ソフトウェア:
使用ソフトウェア・バージョン: 7.0
使用ソフトウェア・バージョンに特化: N/A
二次のソフトウェア: N/A

問題: LabVIEW PDA モジュールにおいての必須ソフトウェア仕様およびサポートされているデバイスは何でしょうか。

解決策: 次の表に、PDAモジュールがサポートする必須ソフトウェア仕様ならびにデバイスを示します。

PDA Module
LabVIEW
Palm OS
Pocket PC/Windows Mobile#
eMbedded Visual Tools/Visual Studio+
8.5.1
8.5.1
Not supported
Pocket PC 2003, Windows Mobile 5.0
Included
8.5
8.5
Not supported
Pocket PC 2003, Windows Mobile 5.0
Included
8.2.1
8.2.1
Not supported
Pocket PC 2003, Windows Mobile 5.0
Included
8.20
8.20
Not supported
Pocket PC 2003, Windows Mobile 5.0
Included
8.0.1
8.0.1
4.0 and later
Pocket PC 2003, Windows Mobile 5.0
eMbedded Visual C++ 4.0, Visual Studio 2005
8.0
8.0
4.0 or later
Pocket PC 2003
eMbedded Visual C++ 4.0
7.1
7.1
3.5 or later
Pocket PC 2003
eMbedded Visual C++ 4.0
7.01f
7.0
3.1 or later
Pocket PC 2002, 2003*
eMbedded Visual Tools 3.0, 4.0*
7.0
7.0
3.1 or later
Pocket PC 2002
eMbedded Visual Tools 3.0


*バージョン8.2以降のPDAモジュールには必要となるMicrosoftのARM Pocket PCとWindows Mobile targetが既に含まれております。 バージョン8.0.1以前のPocket PCのPDAモジュールはeMbedded Visual Tools と Visual Studio が必要になります。

*PDAモジュール7.01fでは、ポケットPC2002あるいはポケットPC2003用のPDAアプリケーションを作成することが可能です。ポケットPC2002用のPDAアプリケーションを作成中である場合、eMbedded Visual Tools 3.0のみ必要です。ポケットPC2003用のPDAアプリケーションを作成中である場合、eMbedded Visual Tools 3.0およびeMbedded Visual Tools 4.0の両方が必要です。

*Windows Mobile 6.0のデバイスでもPocket PC 2003 or Windows Mobile 5.0 devices 様にビルドしたPDAアプリケーションを実行することは可能です。 その際プログラム的に Pocket PC 2003 or Windows Mobile 5.0 target を使用しPDAアプリケーションをプロジェクトからダウンロードし、実行させるように行って下さい。

PDAモジュールのアップグレードを確認するため、アップグレードアドバイザ(下記リンク)をご利用ください。



関連リンク:
アップグレードアドバイザ

LabVIEW PDA モジュールに対応しているのはどのバージョンのPDAからですか。
使用しているPDAデバイスのOSがPocket PC 2002か、または2003であるのかはどのように確認できますか?

PDAモジュールは PocketPC 2003 をサポートしますか?

日本語版をはじめとする英語版以外のLabVIEW7.0に、LabVIEW PDAモジュール バージョン7.0f1パッチをインストールすると、日本語および英語以外の言語の表記がおかしくなります。

Where are the Microsoft eMbedded Visual Tools I Need to Install the LabVIEW PDA Module?

Do I Need the VC++ and VB Components When Installing Microsoft eMbedded Visual Tools?

How Do I Upgrade from the LabVIEW 7.0 PDA Module, Updated for Pocket PC 2003, to the LabVIEW 7.1 PDA Module?

添付:





報告日時: 06/24/2004
最終更新日: 06/03/2015
ドキュメントID: 3ANADAKN