LabVIEW 7.1.1 インストール時に起こるエラーに対するメンテナンスリリース



使用ソフトウェア:
使用ソフトウェア・バージョン: 7.1.1
使用ソフトウェア・バージョンに特化: 7.1.1
二次のソフトウェア: LabVIEW Run-Time Engine

問題:
LabVIEW7.1.1へアップグレードするためにインストールすると以下のエラーが発生します。



このエラーによりLabVIEW 7.1.1 へのアップグレードが行えません。
どのようにしてLabVIEW 7.1.1へアップデートすればいいのでしょう。


解決策:
TestStand 3.5やNI-DAQ 8.0など、いくつかの製品はLabVIEW RuntimeEngine 7.1.1を含んでいます。
もうすでにLabVIEW RuntimeEngine 7.1.1を含んだ製品をインストールしている場合、アップグレードするためにインストーラを実行 した際にこのエラーが発生します。

LabVIEW RuntimeEngine 7.1.1 をもうすでにインストールしている場合は、開発環境をアップデートするのみでかまいません。
メンテナンスリリースのアップデートを行う際には、LabVIEW RuntimeEngineのアップデートファイルをダウンロード後解凍します。

その後、解凍したファイルの以下のサブディレクトリにあるMSIファイルを実行して下さい。


\components\LV711\LabVIEW711.msi

関連リンク:
Error Installing LabVIEW 7.1.1 Maintenance Release
LabVIEW 7.1.1 Maintenance Release Information
LabVIEW Version 7.1.1 for Windows 2000/NT/XP


添付:


Update Failed.JPG - Update Failed.JPG


報告日時: 04/03/2007
最終更新日: 03/10/2008
ドキュメントID: 4825BIIS