TestStand和LabVIEW 2010或更高版本的已知兼容性问题



主要软件:
主要软件版本: 3.5
主要软件修正版本: N/A
次要软件: LabVIEW Development Systems>>LabVIEW Base Development System

问题: TestStand和LabVIEW 2010或更高版本是否存在兼容性问题?

解答:  目前,TestStand 2010和更新版本与LabVIEW 2010和更新版本没有任何兼容性问题。

在TestStand 4.0到4.2.1和LabVIEW 2010及更高版本之间存在已知的兼容性问题。有关详细信息,请参阅以下知识库文章:

NI TestStand 4.x patches required for compatibility with LabVIEW 2010 and later

TestStand 3.5和以前的版本不支持LabVIEW 2010和更高版本。如果您需要在TestStand 3.5(或更早版本)中使用LabVIEW 2010(或更高版本),请联系National Instruments支持

相关链接:

附件:





报告日期: 10/10/2011
最近更新: 12/24/2016
文档编号: 5Q9ENHXU