VBAI에서 Run VI 명령을 선택하기 위해서 요구되는 LabVIEW Real-Time 버전은 어떻게 됩니까?



주요한 소프트웨어:
주요한 소프트웨어 버전: 1.0
문제가 해결된 소프트웨어 버전:
부차적인 소프트웨어: LabVIEW Modules>>LabVIEW Real-Time Module

문제점:

리얼타임 Target에서 Vision Builder for Automated Inspection (VBAI)의 Run LabVIEW VI 명령을 사용하고자 합니다.  필요한 LabVIEW Real-Time와 LabVIEW Run-Time Engine(RTE)의 버전은 어떻게 되는지 알고 싶습니다.



솔루션:

사용하고자 하는 LabVIEW RTE와 LabVIEW Real-Time 버전은 Target에 설치된 VBAI 버전에 영향을 받습니다. 한 VBAI에서 LabVIEW RTE 와 LabVIEW Real-Time의 버전은 같은 버전을 사용합니다.  

    VBAI     
LabVIEW Real-Time and Run-Time Engine
2009 8.5
3.6 8.5
3.5 8.5
3.2 8.2
3.0 8.0
2.6 7.1



관련 링크:

첨부:





리포트 날짜: 09/01/2009
마지막 업데이트: 12/27/2009
문서 번호: 5109CP44