SCADA配置文件(.scf)对当前版本的DSC 模块不适用



主要软件:
主要软件版本: 7.1
主要软件修正版本: N/A
次要软件: LabVIEW Modules>>LabVIEW DSC Module

问题:

当.scf文件(SCADA配置文件)没有没有找到或者被移除,LabVIEW Datalogging and Supervisory Control 模块(DSC)就会返回下面的错误:

The version of this .scf is not a valid version for the current Labview DSC module. Please upgrade using the Tag configuration editor.



这个错误是由于使用Engine Launch VI 但是其中的文件路径并不存在。 



解答: 你可以通过改正文件的路径来解决这个问题。你可以使用保存/打开 对话框 如果.scf 文件已经被移除。或者确保 .scf文件在合适的本机路径下面。

相关链接: KnowledgeBase 3FGBJU60: Load a New .scf File into Memory with LabVIEW DSC

附件:





报告日期: 08/04/2004
最近更新: 12/24/2009
文档编号: 3C31SPGP